members city/ state missing

1 year 5 months ago #3427 by dep


  • Posts: 239

  • Gender: Male
  • Birthdate: 19 Jul 1948
  • members city/ state missing was created by dep
    what happened to the state and city for each member listed in the membership area???
    Anyone in the New Hampshire area willing to repair a model 420 which is stuck?
    This email address is being protected from spambots. You need JavaScript enabled to view it.

    Please Log in to join the conversation.

    1 year 5 months ago - 1 year 5 months ago #3432 by RittysMachine


  • Posts: 219

  • Gender: Male
  • Birthdate: 15 Feb 1957
  • Replied by RittysMachine on topic members city/ state missing
    The same piece of software that displays and controls the city and state ALSO controls the Avatars (pictures next to your post). I tried to correct the missing city/state fields and discovered that "Easy Profile Pro" needs to be upgraded to a higher version.
    I'll add that additional information to the ticket and hopefully that will get both bugs corrected.

    Thanks Bob for the post, it did help to further identify the problem.

    We have no members in New Hampshire.

    Curt Behnke, CRCCi Webmaster

    Please Log in to join the conversation.

    1 year 5 months ago #3438 by RittysMachine


  • Posts: 219

  • Gender: Male
  • Birthdate: 15 Feb 1957
  • Replied by RittysMachine on topic members city/ state missing
    This has been corrected. Michael from Kazam found the problem and corrected it. You will again see the City and State on the member listing, also the lost Avatars are back.

    If you want a picture next to your posts and can't figure it out, send me a picture and I'll add it for you.

    Curt Behnke, CRCCi Webmaster

    Please Log in to join the conversation.

    1 year 5 months ago #3441 by RittysMachine


  • Posts: 219

  • Gender: Male
  • Birthdate: 15 Feb 1957
  • Replied by RittysMachine on topic members city/ state missing
    There is a new problem. After every post you will get a 500 error. It will seem that your post did not work and you may resubmit.
    However It does post.

    This has been reported.

    Curt Behnke, CRCCi Webmaster

    Please Log in to join the conversation.

    Powered by Kunena Forum